CC giving error for Dark Souls 3

Hello! So setting up dark souls 3 correctly just as the setup guide suggests, and i’m still getting the CC error " Crowd Control - Load Pack Failed ". Like i said, I’ve done everything the guide says but still getting the error despite having mod engine in the \game folder…

Hey @jaemz are you able to test effects? This is an error in the desktop app?


Sorry forgot to tag you, @s4turn the error is on the CC desktop app. When game is running and i press START, i get that error

This error will occur when the mods to prevent online play are not loaded correctly. Can you check the game setup guide and ensure you’re following all those steps correctly.

If you launch DS3 manually the game should take a bit longer to startup and have an error since it is unable to connect online. Let us know if you get that.

Also when in doubt try a system restart as well.

@jaku Yeah i followed multiple times, i also wiped the game files, verified through steam so it would give all the files again. I’ve also completely uninstalled the game and reinstalled. I just restarted my computer in hopes that it works.

@jaku During the " Checking connection status " I have been getting an FDP error. But after the restart it stills seems to give me the crowd control error

Do you have any anti-virus installed? I believe AVG is one that causes the most issues. It will detect what we’re doing as “not cool” and block things. If you have anything try to disable it, reinstall CC and try again with it off.

@jaku i just use the regular windows defender. I’ll try disabling it. I also did try uninstalling CC earlier.

Windows defender is usually okay.

One more thing you can do to help troubleshoot. With CC open, click the About in the bottom left of the app.

Then on the right side of the app there is an i in a circle. Double click that, it will open up the console. Make the window wider, click console. Go back to the game and click start on Dark Souls.

That should output a bunch of stuff into the console. Take a screenshot and post it here.

@jaku sorry it’s taken so long, after i did the console you said, it listed some things and one of them said something about the dark souls 3 directory not being able to be found. I accidently hit enter, tried to re-create and now those lines of text won’t come up again.

The lines of text show up AFTER i close the error now

You have the stream version of the game correct?

This happens sometimes and it’s strange we haven’t found a cause for it and in many cases it just randomly starts working forever. Sometimes it happens when the game is not in the default install directory but not always.

Yes i use the steam verison of DS3

Yeah that should be fine. It’s weird then we’ve been unable to track this but like I said it can randomly start working it’s just the first time it won’t work. We will need to dig into it more. If you try anything and it ends up working. Please let us know. And we will try to update you on anything we find.

@jaku I think i found the issue. It searches my drives. Found DS3 in Path E which has the game, but it also checks another drive under F which doesn’t have the game and tries to detect DS3 Mod Engine!Sorry that the image is small. Managed to get a screenshot of the GIF i made as the CC console closes. And i’ve reached max replies lol

  • Edit: Fixed. Since it was scanning multiple drives, i did have a DS3 on my F drive from a previous installation but had no files in it. Deleted the folder from the F drive and it solved it

Thanks! That helps a lot, and chances are an issue others experienced.