Disable validation of SMM2 codes

Hi all,
is there a way to disable server validation of SMM2 Level codes? because I noticed lots of level are not added to the queue because warp world bot says are not valid (although they are valid).



You can disable the validation of levels under Queue Settings.


The format of the code will still be verified but it won’t be checked to ensure it’s a real level.

The only time our service has issues is typically when a level is brand new. If the level has been created very recently, and a user enters it immediately it might not have found it yet, this process typically takes less than 1 minute. However, it could take longer if many levels are being created or lot’s of levels are being submitted.

Thank you. Yeah I noticed that new levels usually have issues.

May I ask one more question: I didnt find the No Validation option before. Did you just create it?


It’s been there for a while. It’s certainly possible you had an old cached version of the site.