Login error

I’m trying to login on the App and it won’t work. Always ask me to login on website but i already connected.

Is this for Warp Queue? Can you show a screenshot or any other messages you get?

Hey @thepa1ne moved this to the Crowd Control category. Can you give a screenshot of the “About Crowd Control” section at the bottom left of the app? This will show the client version. A screenshot of any errors you might see when logging in can help too.

Another quick fix may be to run the app as admin.


this is the screen shot for the About Crowd Control page.

I don’t have any error, just that is saying that a have to connect on the website witch i did.
When i click on login, i have a box that appear and disappear in like less than 1 second.

This is the box that appear.

is there a way to make it work ?

Hey @thepa1ne are you seeing the same result when running the app as admin? If you have a firewall or antivirus, it may be worth whitelisting the app as well.

I tried running it as admin and remove my antivirus but i have the same result

Would it be possible to do a voice call with screen sharing to determine the issue?

We’ve never seen this issue before. You can send me a message on Discord at jaku#1337

Look’s like this issue is now resolved. The user had 2 accounts and had mistakenly logged into one on the app and another on the website. Because they did not log into the one account on the website, it would not log them into the app.