Skyrim (PC) No Active Crowd Control Game

Good Evening!

I am having an issue where effects are not showing up for viewers on the stream. I confirmed the mod is downloaded and I was able to send test controls from the desktop app to my game but there isn’t any information on the Twitch Extension. Viewers were able to buy coins and see the other options but when you select Effects, nothing is populated except the error “No Active Crowd Control Game”.

I tried general troubleshooting which included restarting the mod in the game, restarting the crowd control app, stopping and starting the app, and even restarting my stream. With all of those, there was no change. I also tried to search through all the FAQ’s and forum (as well as general Google search) but I cannot find anyone with this same issue.

If more information is needed, I will be happy to provide.


Hey @juiceboxguy thanks for reporting. Its a bit hard to test without you being live, but that error usually means you don’t have an active session. Did you have any other mods installed at the time?

Hi @s4turn,

The only one I had was a visual mod and the crowd control extension was the only one on my stream. When it says there isn’t an active session, is it not registering I am live?