Text to Speech problems


I have problems with the text to speech command. I used it for so long and now it seems that the voice doesnt activate. The text shows up on OBS and on a webpage and the command says that the Message has been received but there is no sound. I even set everything up from the start again but it doesn’t seem to work. I checked if my OBS was muted but everything was working fine. Can somebody help me?



This service will most likely be getting discontinued for now. We’re unable to track the issue as it works for some and not others. It tends to work for us when we are debugging too.

The Text-to-speech version on the tool seem to work on ResponsiveVoice JS v1.4.5 and they have upgraded their API to 1.5.x, maybe there’s an issue there? Maybe try to upgrade the tool’s api to the latest stable version?

We did actually. Reverting actually worked better but still not well enough.

Ohh ok… Hopefully it will get fixed someday, because I really think it’s a great extension for streaming. Thank you for answering :slight_smile:

Has this been fixed yet or plan on being fixed? I just found this site from a youtube video today and was really excited to add this to my stream.

Thank you in advance